Red Hat Security Advisory 2020-0866-01 ≈ Packet Storm


—–BEGIN PGP SIGNED MESSAGE—–
Hash: SHA256

=====================================================================
Red Hat Security Advisory

Synopsis: Moderate: OpenShift Container Platform 4.3.8 openshift-enterprise-template-service-broker-operator-container security update
Advisory ID: RHSA-2020:0866-01
Product: Red Hat OpenShift Enterprise
Advisory URL: https://access.redhat.com/errata/RHSA-2020:0866
Issue date: 2020-03-24
CVE Names: CVE-2020-1705
=====================================================================

1. Summary:

An update for
openshift-enterprise-template-service-broker-operator-container is now
available for Red Hat OpenShift Container Platform 4.3.

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

2. Description:

Red Hat OpenShift Container Platform is Red Hat’s cloud computing
Kubernetes application platform solution designed for on-premise or private
cloud deployments.

Security Fix(es):

* openshift/template-service-broker-operator: /etc/passwd was given
incorrect privileges (CVE-2020-1705)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
page(s) listed in the References section.

3. Solution:

For OpenShift Container Platform 4.3 see the following documentation, which
will be updated shortly for release 4.3.8, for important instructions on
how to upgrade your cluster and fully apply this asynchronous errata
update:

https://docs.openshift.com/container-platform/4.3/release_notes/ocp-4-3-rel
ease-notes.html

Details on how to access this content are available at
https://docs.openshift.com/container-platform/4.3/updating/updating-cluster
– -cli.html.

4. Bugs fixed (https://bugzilla.redhat.com/):

1793304 – CVE-2020-1705 openshift/template-service-broker-operator: /etc/passwd is given incorrect privileges

5. References:

https://access.redhat.com/security/cve/CVE-2020-1705
https://access.redhat.com/security/updates/classification/#moderate

6. Contact:

The Red Hat security contact is <secalert@redhat.com>. More contact
details at https://access.redhat.com/security/team/contact/

Copyright 2020 Red Hat, Inc.
—–BEGIN PGP SIGNATURE—–
Version: GnuPG v1

iQIVAwUBXnoWNNzjgjWX9erEAQhoLhAAiwqxFrA0uHwXyKKGC3Y/ULqfAf5NMjxi
lSRKFQLQEUQX+0kmsz75dp/A8r3MXp+02AX4ChlU7SemIexr+k0d3kGXe4zkfL7R
F75Si1RNf4lAcgDVRCI+JoHfRIqwtgEw17uxGrmoAkknzrmBo6UxYr8M633OLO8W
Ygm+ahJsI5qSPzV8wxStUYvVKJTdyfx9Ffu0p5bkEqBIS5rO/Z80JTE+a3F0Wnzw
OaOTQ4ejPWaS6muNw78PF/GYRd+MHPYvYfmRjX9pijQeqY3mJCbUtjqGJcnvpPKI
PnsV9OaZbOnaIgcBNnA2/4LGMFPAUlP1OS7DqJ2YCEqGxH7cJdiDKmy/2vfYrmkN
pAcWQ6q4CToE0ONex53cKwJRllac/uwaTd/j/CxoyQnUZFqac8d/fo1Zp8KoBi9f
Yu1NeEmdrJg/mB6R2M4HnJpvByUHVr/CgTGg2SjIy9S973ADNGF7jJjCpitjQeJu
0Qj3adQWJcFWWD+72aZVTgp402zr38HW/zpl/WleluxC9TInMeM3tMrUxwemSym3
D5I+RpoHa+qC89BryTnYwo+azkgttCfURORG5W0TYsucAYn/3zR7v3MwxooqVGya
g8Yo3AZkMI1HE2PKSYUl8Cd7kwhtO3lIcZcurC7MgU5HhWGZT0WxvhySqj2KBcjc
mC5cBoFuEuw=
=FbNx
—–END PGP SIGNATURE—–


RHSA-announce mailing list
RHSA-announce@redhat.com
https://www.redhat.com/mailman/listinfo/rhsa-announce



Source link

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *